Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OM2M » MN-CSE and IN-CSE Authentication
MN-CSE and IN-CSE Authentication [message #1836401] Fri, 01 January 2021 22:24 Go to next message
Tinsae Debele is currently offline Tinsae DebeleFriend
Messages: 1
Registered: January 2021
Junior Member

I am really new to oM2M and need your help

I tried to Authenticated MN-CSE to IN-CSE using the instruction given on https://wiki.eclipse.org/OM2M/one/Starting. However, after I configured the IN-CSE and MN-CSE. on the same computer, and start the IN-CSE first and MN-CSE1, MN-CSE2. I end up with connection time out error right after "CSE started".
Note: I disabled the firewall and tried it as well and copied all MN-CSE products and configured it as my MC-CSE2 pulse I tried it on Linux and Windows.
Re: MN-CSE and IN-CSE Authentication [message #1836736 is a reply to message #1836401] Wed, 13 January 2021 08:51 Go to previous message
Guillaume Garzone is currently offline Guillaume GarzoneFriend
Messages: 54
Registered: April 2015
Member
By default the IN and MN use 127.0.0.1 to connect. Be sure the defaults ports are not already in use on your computer (8080 and 8282).
Could you share more information? Try to open the log file and check if there is any issue at start.
(log file "log.out" located in the same folder as the start.sh script)
Previous Topic:getting 503 error Service Unavailable
Goto Forum:
  


Current Time: Sun Mar 07 16:21:07 GMT 2021

Powered by FUDForum. Page generated in 0.02118 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top