Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't seem to fix "Missing name Missing name" displayed as my name
Can't seem to fix "Missing name Missing name" displayed as my name [message #1835722] Thu, 10 December 2020 22:53 Go to next message
Missing name Mising name is currently offline Missing name Mising nameFriend
Messages: 12
Registered: January 2010
Junior Member

I have tried clicking on Control Panel, then navigating to Account Settings.
The Account Settings which appear to allow you to edit your profile are un-editable. When I click on a field, nothing happens. So on the right side of that page it indicates that you can go to: "Eclipse.org account (go there) and [info] will be updated in the forums upon your next login." So I navigated to Eclipse.org and edited my information. I logged out of Eclipse Community Forums and logged back in, but it doesn't show my updated information...

thanks
jim
Re: Can't seem to fix "Missing name Missing name" displayed as my name [message #1838977 is a reply to message #1835722] Wed, 10 March 2021 17:43 Go to previous message
Missing name Mising name is currently offline Missing name Mising nameFriend
Messages: 35
Registered: September 2010
Member
Same here! :(

My eclipse ID is not editable.
It use to display my expected user name.


Major System Configuration:
Windows 7 64-bit
Eclipse IDE for C/C++ Developers
v 4.6.2 (Neon)
v 4.7.3a (Oxygen)
v 4.8r (Photon)
v 2018_09

PyDev

MinGW
MSys
GNU Toolchain
Perforce
Previous Topic:title bar
Next Topic:Menu bar and icons
Goto Forum:
  


Current Time: Mon May 10 19:58:08 GMT 2021

Powered by FUDForum. Page generated in 0.03093 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top