Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Modelling Tools
Eclipse Modelling Tools [message #1835219] Fri, 27 November 2020 10:51 Go to next message
Neil Roberson is currently offline Neil RobersonFriend
Messages: 5
Registered: November 2020
Junior Member
Hi

New to Eclipse.

When I start Eclipse IDE Modelling Tools from the .exe, it works fine.

I just can't install the additional software (SAP HANA, Modelling) as it keeps saying it cannot satisfy dependencies. I have tried for hours but still get the same error message

Could someone please help me get these 2 tools installed, or tell me what I need to do.

It is version 2020-06 that I am using
Re: Eclipse Modelling Tools [message #1835230 is a reply to message #1835219] Fri, 27 November 2020 13:38 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31841
Registered: July 2009
Senior Member
When I search for that I don't see any HANA listing that appears compatible with 2020-06:

https://marketplace.eclipse.org/search/site/HANA

Even the support links on these listing redirect to something else suggesting there is nothing current for this.


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Eclipse Modelling Tools [message #1835231 is a reply to message #1835230] Fri, 27 November 2020 13:51 Go to previous messageGo to next message
Neil Roberson is currently offline Neil RobersonFriend
Messages: 5
Registered: November 2020
Junior Member
So which would be the version of Modelling Tools I would need, in order to get ABAP/ BW Modelling and SAP HANA Tools installed?
Re: Eclipse Modelling Tools [message #1835241 is a reply to message #1835231] Fri, 27 November 2020 16:37 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31841
Registered: July 2009
Senior Member
ABAP also turns of a bunch of things:

https://marketplace.eclipse.org/search/site/abap

You should keep in mind that anyone in the world can create listings in Marketplace. Even listings that don't work.

I should know because I invested a lot of time testing all the list. So each listing has a little heart icon that links to reports like this:

https://www.eclipse.org/setups/marketplace/?id=3522403

The people creating these listings have been told about these reports, but many or most don't bother to take action.

It seems to me that this specific listing can be installed only if you have some other SAP thing already installed.

But in the end, we cannot help you fix these problems. You must consult the listing provider for answer. There's a ? button on each listing that hopefully connects you to a useful site. You can also post reviews with questions.

Asking on the forums is unlikely to get answers. Sorry. :-(


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Eclipse Modelling Tools [message #1836966 is a reply to message #1835219] Wed, 20 January 2021 11:49 Go to previous message
Mark Smith is currently offline Mark SmithFriend
Messages: 84
Registered: September 2020
Member
Eclipse Modeling Framework is an Eclipse-based modeling framework and code generation facility for building tools and other applications based on a structured data model.
https://marketplace.eclipse.org/search/site/abap

[Updated on: Wed, 20 January 2021 11:52]

Report message to a moderator

Previous Topic:Eclipse Oxygen 2.0 MAF Application?
Next Topic:Java 15 Support Will not Install
Goto Forum:
  


Current Time: Tue Apr 20 20:49:34 GMT 2021

Powered by FUDForum. Page generated in 0.02026 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top