Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse IDE for Developers - 06-2020 HELP!(Errors)
Eclipse IDE for Developers - 06-2020 HELP! [message #1835128] Wed, 25 November 2020 10:47 Go to next message
Neil Roberson is currently offline Neil RobersonFriend
Messages: 5
Registered: November 2020
Junior Member
Hi

New to Eclipse.

When I start Eclipse IDE for Java Developers from the .exe, it works fine.

I just can't install the additional software (SAP HANA, Modelling) as it keeps saying it cannot satisfy dependencies. I have tried for hours but still get the same error message

Could someone please help me get these 2 tools installed.
  • Attachment: Capture.PNG
    (Size: 118.35KB, Downloaded 17 times)
Re: Eclipse IDE for Developers - 06-2020 HELP! [message #1835135 is a reply to message #1835128] Wed, 25 November 2020 12:53 Go to previous messageGo to next message
Neil Roberson is currently offline Neil RobersonFriend
Messages: 5
Registered: November 2020
Junior Member
Cannot satisfy dependency:
From: SAP HANA Studio Administration 2.3.56 (com.sap.ndb.studio.admin.feature.feature.group 2.3.56)
To: org.eclipse.equinox.p2.iu; com.sap.ndb.studio.xs.admin [2.3.56,2.3.56]
Re: Eclipse IDE for Developers - 06-2020 HELP! [message #1835143 is a reply to message #1835135] Wed, 25 November 2020 14:51 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 616
Registered: August 2014
Senior Member
Google for SAP HANA 2.3.56. There is plenty of information.

The SAP HANA is an application built on Eclipse (and outside of Eclipse proper). Your problems seem to be due to missing SAP pieces.

Have a look at <https://www.guru99.com/sap-hana-studio.html>


--

Tauno Voipio
Re: Eclipse IDE for Developers - 06-2020 HELP! [message #1835216 is a reply to message #1835143] Fri, 27 November 2020 09:48 Go to previous message
Neil Roberson is currently offline Neil RobersonFriend
Messages: 5
Registered: November 2020
Junior Member
Hi

Still no luck I'm afraid. I can get the ABAP tools but SAP Tools and Modelling still won't work!
Previous Topic:Launching Eclipse 2020-09R error Version 11 or greater is required.
Next Topic:recently upgraded, trying to write to old user file
Goto Forum:
  


Current Time: Tue Jan 19 23:00:41 GMT 2021

Powered by FUDForum. Page generated in 0.03188 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top