Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with my Workspace
Problem with my Workspace [message #1834906] Fri, 20 November 2020 09:07 Go to next message
Rafael Martin is currently offline Rafael MartinFriend
Messages: 1
Registered: November 2020
Junior Member
Hello,


since I installed a package, I have problems with executing my code.
I removed eclipse + workspace etc and installed it again, but it didn't worked.

I got this error: Error occurred during initialization of boot layer
java.lang.module.FindException: Module Peters not found.


Thank you
Re: Problem with my Workspace [message #1834938 is a reply to message #1834906] Sat, 21 November 2020 07:23 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31624
Registered: July 2009
Senior Member
You've not provided much detail, but likely there is an issue related to your module-info.java like this:

https://stackoverflow.com/questions/49520858/error-occurred-during-initialization-of-boot-layer-findexception-module-not-fou


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Open Workspace doesn't load project
Next Topic:Eclipse Platform "Insufficient access privileges to apply this update.", how can I solve t
Goto Forum:
  


Current Time: Sun Nov 29 15:01:57 GMT 2020

Powered by FUDForum. Page generated in 0.02519 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top