Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse hangs on boot(Eclipse hangs on boot)
Eclipse hangs on boot [message #1833760] Fri, 23 October 2020 11:32 Go to next message
Bernd Dot is currently offline Bernd DotFriend
Messages: 1
Registered: October 2020
Junior Member
Hi,

I am using Eclipse for ages and it worked very relaible. But today it stucks on can see the UI with some UI failures but can't click anything in the window. The only thing I can do is force close it.

I did a reboot of my windows machine, I reinstalled Eclipse (but keeping the settings), nothing helped,

Here is the log:
!SESSION 2020-10-23 13:19:26.038 -----------------------------------------------
eclipse.buildId=4.17.0.I20200902-1800
java.version=12.0.1
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=de_DE
Framework arguments: -product org.eclipse.epp.package.java.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.java.product -consolelog

!ENTRY org.eclipse.equinox.simpleconfigurator 4 0 2020-10-23 13:19:26.454
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Exception in org.eclipse.equinox.internal.simpleconfigurator.Activator.start() of bundle org.eclipse.equinox.simpleconfigurator.
at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:863)
at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:791)
at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:1015)
at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:365)
at org.eclipse.osgi.container.Module.doStart(Module.java:603)
at org.eclipse.osgi.container.Module.start(Module.java:467)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1780)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.SystemModule.startWorker(SystemModule.java:269)
at org.eclipse.osgi.container.Module.doStart(Module.java:603)
at org.eclipse.osgi.container.Module.start(Module.java:467)
at org.eclipse.osgi.container.SystemModule.start(SystemModule.java:193)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:439)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:458)
at org.eclipse.osgi.launch.Equinox.start(Equinox.java:120)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:338)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:251)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:567)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:657)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:594)
at org.eclipse.equinox.launcher.Main.run(Main.java:1447)
Caused by: java.lang.IllegalStateException: The System Bundle was updated. The framework must be restarted to finalize the configuration change
at org.eclipse.equinox.internal.simpleconfigurator.ConfigApplier.install(ConfigApplier.java:79)
at org.eclipse.equinox.internal.simpleconfigurator.SimpleConfiguratorImpl.applyConfiguration(SimpleConfiguratorImpl.java:189)
at org.eclipse.equinox.internal.simpleconfigurator.SimpleConfiguratorImpl.applyConfiguration(SimpleConfiguratorImpl.java:204)
at org.eclipse.equinox.internal.simpleconfigurator.Activator.start(Activator.java:64)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:842)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:1)
at java.base/java.security.AccessController.doPrivileged(AccessController.java:551)
at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:834)
... 26 more
Root exception:
java.lang.IllegalStateException: The System Bundle was updated. The framework must be restarted to finalize the configuration change
at org.eclipse.equinox.internal.simpleconfigurator.ConfigApplier.install(ConfigApplier.java:79)
at org.eclipse.equinox.internal.simpleconfigurator.SimpleConfiguratorImpl.applyConfiguration(SimpleConfiguratorImpl.java:189)
at org.eclipse.equinox.internal.simpleconfigurator.SimpleConfiguratorImpl.applyConfiguration(SimpleConfiguratorImpl.java:204)
at org.eclipse.equinox.internal.simpleconfigurator.Activator.start(Activator.java:64)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:842)
at org.eclipse.osgi.internal.framework.BundleContextImpl$3.run(BundleContextImpl.java:1)
at java.base/java.security.AccessController.doPrivileged(AccessController.java:551)
at org.eclipse.osgi.internal.framework.BundleContextImpl.startActivator(BundleContextImpl.java:834)
at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:791)
at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:1015)
at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:365)
at org.eclipse.osgi.container.Module.doStart(Module.java:603)
at org.eclipse.osgi.container.Module.start(Module.java:467)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1780)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.SystemModule.startWorker(SystemModule.java:269)
at org.eclipse.osgi.container.Module.doStart(Module.java:603)
at org.eclipse.osgi.container.Module.start(Module.java:467)
at org.eclipse.osgi.container.SystemModule.start(SystemModule.java:193)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:439)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:458)
at org.eclipse.osgi.launch.Equinox.start(Equinox.java:120)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:338)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:251)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:567)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:657)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:594)
at org.eclipse.equinox.launcher.Main.run(Main.java:1447)

!ENTRY org.eclipse.oomph.setup.ui.questionnaire 4 0 2020-10-23 13:19:26.495
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.ui.questionnaire [363]
Another singleton bundle selected: osgi.identity; type="osgi.bundle"; version:Version="1.11.0.v20200407-0508"; osgi.identity="org.eclipse.oomph.setup.ui.questionnaire"; singleton:="true"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.consumption.core 4 0 2020-10-23 13:19:26.512
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.consumption.core [704]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.204,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.consumption.ui 4 0 2020-10-23 13:19:26.520
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.consumption.ui [705]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.204,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.core 4 0 2020-10-23 13:19:26.527
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.core [706]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.creation.core 4 0 2020-10-23 13:19:26.536
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.creation.core [707]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.axis2.consumption.core
-> Bundle-SymbolicName: org.eclipse.jst.ws.axis2.consumption.core; bundle-version="1.0.200.v201903050508"
org.eclipse.jst.ws.axis2.consumption.core [704]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.axis2.core
-> Bundle-SymbolicName: org.eclipse.jst.ws.axis2.core; bundle-version="1.0.300.v201903050508"; singleton:="true"
org.eclipse.jst.ws.axis2.core [706]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.creation.ui 4 0 2020-10-23 13:19:26.543
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.creation.ui [708]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.0,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui; bundle-version="[1.0.100,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis2.ui 4 0 2020-10-23 13:19:26.551
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis2.ui [709]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.axis2.core
-> Bundle-SymbolicName: org.eclipse.jst.ws.axis2.core; bundle-version="1.0.300.v201903050508"; singleton:="true"
org.eclipse.jst.ws.axis2.core [706]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.204,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.cxf.consumption.core 4 0 2020-10-23 13:19:26.558
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.cxf.consumption.core [717]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.1.0,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.304,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.cxf.core; bundle-version="0.4.3"
-> Bundle-SymbolicName: org.eclipse.jst.ws.cxf.core; bundle-version="1.1.400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.cxf.core [1903]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.304,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.cxf.creation.core 4 0 2020-10-23 13:19:26.567
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.cxf.creation.core [720]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.1.0,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.cxf.core; bundle-version="[1.0.0,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.cxf.core; bundle-version="1.1.400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.cxf.core [1903]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.304,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.304,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws 4 0 2020-10-23 13:19:26.573
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis.consumption.core 4 0 2020-10-23 13:19:26.588
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis.consumption.core [1895]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis.consumption.ui 4 0 2020-10-23 13:19:26.597
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis.consumption.ui [1896]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui; bundle-version="[1.1.0,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.0,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui; bundle-version="[1.0.100,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.axis.creation.ui 4 0 2020-10-23 13:19:26.603
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.axis.creation.ui [1897]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui; bundle-version="[1.1.300,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui; bundle-version="[1.0.100,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.204,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.consumption 4 0 2020-10-23 13:19:26.613
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.consumption.ui 4 0 2020-10-23 13:19:26.620
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.0,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui; bundle-version="[1.0.100,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1837)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1778)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1742)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1664)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jst.ws.creation.ui 4 0 2020-10-23 13:19:26.629
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jst.ws.creation.ui [1901]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
org.eclipse.wst.ws.explorer [2082]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
org.eclipse.wst.ws [2081]
Unresolved requirement: Require-Bundle: org.eclipse.wst.common.uriresolver; bundle-version="[1.1.301,1.3.0)"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption; bundle-version="1.0.1400.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption [1898]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
org.eclipse.jst.ws [1894]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.ui; bundle-version="[1.1.0,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.ui; bundle-version="1.2.0.v201910301957"; singleton:="true"
org.eclipse.wst.ws.ui [2084]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws; bundle-version="[1.0.100,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws; bundle-version="1.1.500.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.consumption.ui; bundle-version="[1.1.0,1.2.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.consumption.ui; bundle-version="1.1.1000.v201910301957"; singleton:="true"
org.eclipse.jst.ws.consumption.ui [1899]
Unresolved requirement: Require-Bundle: org.eclipse.wst.ws.explorer; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.wst.ws.explorer; bundle-version="1.0.1000.v201910301957"; singleton:="true"
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws.ui; bundle-version="[1.0.100,2.0.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws.ui; bundle-version="1.1.0.v201910301957"; singleton:="true"
org.eclipse.jst.ws.ui [1907]
Unresolved requirement: Require-Bundle: org.eclipse.jst.ws; bundle-version="[1.0.101,1.1.0)"
-> Bundle-SymbolicName: org.eclipse.jst.ws; bundle-version="1.0.900.v201910301957"

at org.eclipse.osgi.container.Module.start(Module.java:462)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1844)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$Conta
Re: Eclipse hangs on boot [message #1833858 is a reply to message #1833760] Mon, 26 October 2020 13:12 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3904
Registered: July 2009
Senior Member

It looks like part of that log was cut off, but a number of the unresolved bundles referenced in what's there aren't part of the IDE for Java Developers. Did you add something to it after installation?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Eclipse hangs on boot [message #1833871 is a reply to message #1833858] Mon, 26 October 2020 16:30 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31604
Registered: July 2009
Senior Member
It might help to run eclipse.exe -clean just once.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Combine Papyrus, EcoreTools and ATL Transformation
Next Topic:Unable To Launch Eclipse
Goto Forum:
  


Current Time: Wed Nov 25 12:11:47 GMT 2020

Powered by FUDForum. Page generated in 0.02682 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top