Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Problems with run configurations dialog(run configuration launch)
Problems with run configurations dialog [message #1833015] Wed, 30 September 2020 15:54 Go to next message
Rinke Hoekstra is currently offline Rinke HoekstraFriend
Messages: 1
Registered: September 2020
Junior Member
Hi forum,

I'm using eclipse 202-03 for java, but I'm having lots of problems with the Run Configurations. It's not possible to get eclipse to show either the Run Configurations or Debug Configurations dialog.

* selecting the project > right mouse clicking "Run as > Run configurations..." doesn't lead to any action from eclipse
* main menu: Run > Run configurations... doesn't lead to any action from eclipse.

Is this a known issue? I couldn't find any reports on it on the web.
Could it be that some of my eclipse config files are corrupt? If yes, what to do about it?

best, Rinke
Re: Problems with run configurations dialog [message #1833020 is a reply to message #1833015] Wed, 30 September 2020 18:11 Go to previous message
David M. Karr is currently offline David M. KarrFriend
Messages: 723
Registered: July 2009
Senior Member
Inspect the Eclipse error log to see if any stacktraces occur for this. You can find the error log in $workspace/.metadata/.log or from the menus at "Help"->"About Eclipse IDE"->"Installation Details"->"Configuration"->"View Error Log".
Previous Topic:Eclipse auto updated (i think) and now my workspace wont open
Next Topic:How to maintain Maintaining session problem in webservice client... Save and send cookie?
Goto Forum:
  


Current Time: Fri Apr 23 15:29:57 GMT 2021

Powered by FUDForum. Page generated in 0.03117 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top