Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » [solved] Bundle 'org.eclipse.mylyn.tasks.bugs' cannot be resolved
[solved] Bundle 'org.eclipse.mylyn.tasks.bugs' cannot be resolved [message #1832487] Fri, 18 September 2020 18:46 Go to next message
Nicolas PeiferFriend
Messages: 5
Registered: September 2020
Junior Member
Hi,

I have a plug-in whose "Require-Bundle:" header contains the following entry:
Quote:
org.eclipse.mylyn.tasks.bugs;bundle-version="[3.4.1,4.0.0)"


Unfortunately, there is an error marker on this line (using the most recent Eclipse 2020-09):
Quote:
Bundle 'org.eclipse.mylyn.tasks.bugs' cannot be resolved


It seems that this bundle is neither installed nor installable on newer Eclipse versions. At least, it is installed on Eclipse 2019-12 (4.14.0).

Can anyone tell me how to fix this problem on Eclipse 2020-09, please? (Maybe I'm mistaking because I'm quite new to Eclipse plug-in development)

Best regards,
Nicolas

[Updated on: Tue, 29 September 2020 08:06]

Report message to a moderator

Re: Bundle 'org.eclipse.mylyn.tasks.bugs' cannot be resolved [message #1832913 is a reply to message #1832487] Tue, 29 September 2020 08:05 Go to previous message
Nicolas PeiferFriend
Messages: 5
Registered: September 2020
Junior Member
Finally, I figured it out: I had to install the "Mylyn Context Connector: Eclipse IDE" which wasn't installed in the Committer version of Eclipse. Now, the bundle org.eclipse.mylyn.tasks.bugs is installed and the error is gone.

[Updated on: Tue, 29 September 2020 08:07]

Report message to a moderator

Previous Topic:Mylyn 3.25.2 is now available
Next Topic:JIRA Connector for MARS
Goto Forum:
  


Current Time: Wed Sep 28 00:00:51 GMT 2022

Powered by FUDForum. Page generated in 0.01907 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top