Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » NPE in RAP E4 template(NPE in RAP E4 template in rap platform 3.14 and 3.13)
NPE in RAP E4 template [message #1832017] Sat, 05 September 2020 06:16 Go to next message
cm sakhare is currently offline cm sakhareFriend
Messages: 2
Registered: September 2020
Junior Member
Hello,

i have following environment
1. Eclipse for RCP and RAP Developers 2020‑06
2. rap platform 3.14
when i create a sample template from RAP E4 Template and when i launch the rap application, i get following error.

!ENTRY org.eclipse.e4.ui.workbench 4 0 2020-09-05 11:33:25.662
!MESSAGE Unable to load resource platform:/plugin/latest.rap/Application.e4xmi

details in the attached log file.

This issue happens for 3.14 and 3.13 rap platform, but works fine in 3.12. please let me know if i am missing something in the latest platform

  • Attachment: console.txt
    (Size: 4.12KB, Downloaded 67 times)
Re: NPE in RAP E4 template [message #1832028 is a reply to message #1832017] Sun, 06 September 2020 12:24 Go to previous messageGo to next message
Ivan Furnadjiev is currently offline Ivan FurnadjievFriend
Messages: 2426
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Hi,

please open a bug to track the progress on it there.

Thanks,
Ivan
Re: NPE in RAP E4 template [message #1832029 is a reply to message #1832028] Sun, 06 September 2020 13:23 Go to previous message
cm sakhare is currently offline cm sakhareFriend
Messages: 2
Registered: September 2020
Junior Member
https://bugs.eclipse.org/bugs/show_bug.cgi?id=566708
Previous Topic:Scrolling problem in custom table
Next Topic:FileDialog issue with http2 enabled
Goto Forum:
  


Current Time: Thu Jun 20 15:09:36 GMT 2024

Powered by FUDForum. Page generated in 1.71996 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top