Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » table problem
table problem [message #1831075] Tue, 11 August 2020 08:00 Go to next message
Fanny Pruvot is currently offline Fanny PruvotFriend
Messages: 11
Registered: June 2020
Junior Member
Hello,

I had created an allocation matrix and it worked. But today it doesn't work and I have the error messages which are attached.
Is there anyone who can help me ?
  • Attachment: Capture.PNG
    (Size: 78.60KB, Downloaded 31 times)
  • Attachment: Capture1.PNG
    (Size: 91.45KB, Downloaded 28 times)
Re: table problem [message #1831151 is a reply to message #1831075] Wed, 12 August 2020 13:43 Go to previous message
Ben Benford is currently offline Ben BenfordFriend
Messages: 19
Registered: May 2019
Junior Member
Since nobody has replied to you I will jump in. I am using Papyrus SysML and I have created allocation matrices and can confirm that the behavior of the matrices/tables does not appear to operate correctly. I create an allocation matrix and it looks beautiful. I save the project and the next time i reopen it the matrix is not in the state I left it. It will be missing row data or column data or other errors. There is definitely something wrong.
Previous Topic:Papyrus SysML Tutorial (version 0.1.3)
Next Topic:dangling steoretypes after deleted stereotyped elements
Goto Forum:
  


Current Time: Mon Jan 25 17:50:04 GMT 2021

Powered by FUDForum. Page generated in 0.01515 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top