Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Can't add Azure Libraries to build path(Error: "The selected version is not available")
Can't add Azure Libraries to build path [message #1828611] Mon, 15 June 2020 07:50 Go to next message
Ronny Fryde is currently offline Ronny FrydeFriend
Messages: 1
Registered: June 2020
Junior Member
index.php/fa/38327/0/Hi all,

I'm having trouble adding the Azure library to my project's build path.
I am using Eclipse version 2020-03 (4.15.0), and the latest Azure Libraries version downloaded from the Eclipse Marketplace *Azure Toolkit for Eclipse 3.23.0).
This is the error I'm getting, any idea what I'm doing wrong?
index.php/fa/38327/0/

Many thanks!
  • Attachment: azure.PNG
    (Size: 34.35KB, Downloaded 57 times)
Re: Can't add Azure Libraries to build path [message #1828637 is a reply to message #1828611] Mon, 15 June 2020 13:39 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6874
Registered: July 2009
Senior Member
Hi

2020-06 is due out this week. I suspect something is 'seeing' a next version that is not yet fully available. Certainly the marketPlace auto populates the next release from the previous.

Try the previous version.
Previous Topic:Eclipse Variables View
Next Topic:errors , when create android project
Goto Forum:
  


Current Time: Mon Oct 26 19:59:37 GMT 2020

Powered by FUDForum. Page generated in 0.01305 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top