Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Error at update
Error at update [message #1827799] Sun, 24 May 2020 15:28 Go to next message
Maxi Franke is currently offline Maxi FrankeFriend
Messages: 9
Registered: February 2019
Junior Member
Hello

My eclipse shows me updates for:
-e(fx)clipse - IDE Version: 3.5.0.201907240300
-Marketplace Client Version: 1.7.7.v20190521-1752
-Oomph Setup Version: 1.17.0.v20200506-0902

But if i try to do theese updates, i get theese errors:
Quote:
An error occurred while collecting items to be installed
session context was:(profile=D__Program Files_Eclipse_IDE 2018-12_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.sun.jna,4.5.1.v20190425-1842
No repository found containing: osgi.bundle,com.sun.jna.platform,4.5.1.v20190425-1842
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.core,1.7.7.v20190521-1752
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.core.win32,1.7.7.v20190521-1752
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.help.ui,1.7.7.v20190521-1752
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.ui,1.7.7.v20190521-1752
No repository found containing: osgi.bundle,org.eclipse.epp.mpc.ui.css,1.7.7.v20190521-1752
No repository found containing: osgi.bundle,org.eclipse.fx.code.editor.configuration,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.code.editor.ldef,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.code.editor.ldef.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.core,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.core.guice,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.formats.svg,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.ide.converter,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.cssext,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.cssext.proposals,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.cssext.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.jfx2,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.jfx8,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.css.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.fxgraph,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.fxgraph.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.fxml,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.fxml.compiler,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.gmodel,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.gmodel.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.jdt.core,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.jdt.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.l10n,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.l10n.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.m2e,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.model,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.mvnosgi.launching,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.mvnosgi.launching.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.pde.core,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.pde.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.pde.ui.e4,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.rrobot,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.rrobot.dsl,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.rrobot.dsl.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.rrobot.model,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.ui,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.ide.ui.preview,3.5.0.201907240300
No repository found containing: osgi.bundle,org.eclipse.fx.osgi,3.6.0.201907240103
No repository found containing: osgi.bundle,org.eclipse.fx.osgi.util,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.ui.animation,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.ui.controls,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.ui.panes,3.6.0.201907240201
No repository found containing: osgi.bundle,org.eclipse.fx.ui.workbench3,3.6.0.201907240103
No repository found containing: org.eclipse.update.feature,org.eclipse.epp.mpc,1.7.7.v20190521-1752
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.basic.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.converter.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.css.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.fxgraph.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.fxml.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.gmod.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.l10n.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.ldef.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.m2e.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.pde.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.ide.rrobot.feature,3.5.0.201907240300
No repository found containing: org.eclipse.update.feature,org.eclipse.fx.runtime.min.feature,3.6.0.201907240103


How to fix this?

p.s. i use java in my Eclipse. so i placed it here.
I donĀ“t know, where else i can place it.
And How can i turn this big quote into a hideable spoiler-box to make the post cleaner?
Re: Error at update [message #1827801 is a reply to message #1827799] Sun, 24 May 2020 15:42 Go to previous messageGo to next message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1828
Registered: July 2009
Senior Member
My first guess would be to ask in https://www.eclipse.org/forums/index.php/f/259/ since the majority of issues relates to e(fx)clipse.

I remember there were some hick-ups in one repository with the market place client, so you might want to uninstall that prior to upgrading (you should be able to re-add it afterwards).
Re: Error at update [message #1827807 is a reply to message #1827801] Sun, 24 May 2020 17:08 Go to previous message
Maxi Franke is currently offline Maxi FrankeFriend
Messages: 9
Registered: February 2019
Junior Member
Now i posted this message in the linked location.
So this one can be deleted.
Previous Topic:Eclipse not finding jar file
Next Topic:Error with Jsonedit
Goto Forum:
  


Current Time: Sat Oct 24 18:26:56 GMT 2020

Powered by FUDForum. Page generated in 0.01970 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top