Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » Error log interpretation
Error log interpretation [message #1827731] Thu, 21 May 2020 22:36 Go to next message
Clever Alves is currently offline Clever AlvesFriend
Messages: 85
Registered: August 2019
Member
Hi there!

I've developed a modelling workbench using EuGENia and everything works fine when I run my .eugenia folder as an Eclipse Application from the Eclipse workbench of my machine A.

However, when I load the same set of folders on another machine (machine B) and try to do the same as above, it doesn't work out, as per the attached error log file.

I may be missing some Eclipse configuration or installation on my machine B...Could anyone please help me figure out a solution to this problem?

Thank you for your attention.

Regards,

Clever.
Re: Error log interpretation [message #1827748 is a reply to message #1827731] Fri, 22 May 2020 12:07 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31832
Registered: July 2009
Senior Member
Sorry, but this is not EMF related and looks to be some problem with how you've launched. I'm not sure what you copied form one machine to another, but everything needed to launch appears to be missing or mis-configured.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Ecore/Genmodel override "Root Extends Interface"
Next Topic:Manage Tool Documentation
Goto Forum:
  


Current Time: Wed Apr 14 09:24:59 GMT 2021

Powered by FUDForum. Page generated in 0.02116 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top