Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Setting the web browser to chrome still opens the eclipse web browser
Setting the web browser to chrome still opens the eclipse web browser [message #1827392] Thu, 14 May 2020 04:34
David Jefferson is currently offline David JeffersonFriend
Messages: 6
Registered: March 2020
Junior Member

Ecplipse: Version: 2020-03 (4.15.0)
(php)

Ubuntu 18.04.2

When I click the "run" button (green arrow), it opens a web browser within eclipse in a new tab. But it's using some kind of built-in eclipse browser. I want it to use chrome (running in a tab, not externally).

I go to Window->Preferences->General->Web Browser

And set it to Chrome (leaving "internal" selected).

I still get the eclipse web browser when I run. I tried choosing firefox too. Still the eclipse browser.

Also- related question- when I chose it to be external instead, it switched to an external chrome window and works but it loads a new tab in chrome each time rather than refreshing the same one, can I just make it load into the same tab/window external.

I have a feeling this is a very common question but I couldn't find it when searching.

thanks





Previous Topic:I need help with installing Eclipse IDE for Java developers.
Next Topic:Unable to Install Eclipse on macbook, help me!
Goto Forum:
  


Current Time: Tue May 26 13:28:14 GMT 2020

Powered by FUDForum. Page generated in 0.02756 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top