Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse IDE using for Mathematica wolfram workbench(Launching Mathematica note book file gives error - A link to the Java run time environment could not be established)
Eclipse IDE using for Mathematica wolfram workbench [message #1826248] Wed, 22 April 2020 01:48 Go to next message
Nalina Vemparala is currently offline Nalina VemparalaFriend
Messages: 1
Registered: April 2020
Junior Member
Hi
I have installed Wolfram workbench on Eclipse to develop Mathematica.

I created a new Mathematica project,
when I run a notebook file by right clicking the notebook file selecting
Run As--> Wolfram

Note book file is launched but at the same time I see this error

JLink`InstallJava: A link to the Java run time environment could not be established

I have java version
Java version : 1.8.0_211
Java (TM) SE Runtime Environment (build 1.8.0_211-b12)


Can anyone please help me to resolve this error

Thanks
Nalina
Re: Eclipse IDE using for Mathematica wolfram workbench [message #1826250 is a reply to message #1826248] Wed, 22 April 2020 03:53 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31151
Registered: July 2009
Senior Member
Probably it's better to ask on their forum:

https://community.wolfram.com/

I believe jlink was first introduced in Java 9, so if Wolfram relies on jlink existing, it's probably better to use a newer version of Java. But that's just a guess...
Previous Topic:Error with missing 'server' JVM
Next Topic:PLEASE HELP! Build Path Error
Goto Forum:
  


Current Time: Tue May 26 14:23:00 GMT 2020

Powered by FUDForum. Page generated in 0.03041 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top