Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Problem compiling RCP using Tycho
Problem compiling RCP using Tycho [message #1826207] Tue, 21 April 2020 07:43 Go to next message
Avi Shaked is currently offline Avi ShakedFriend
Messages: 116
Registered: October 2019
Senior Member
Hi,

my build produces the following error:
" requires 'org.eclipse.equinox.p2.iu; org.eclipse.equinox.launcher.win32.win32.x86 0.0.0' but it could not be found"

I am using the recent Eclipse IDE package, and Tycho 1.6.
Any advice?

Thank,
Avi
Re: Problem compiling RCP using Tycho [message #1826215 is a reply to message #1826207] Tue, 21 April 2020 09:18 Go to previous messageGo to next message
Rolf Theunissen is currently offline Rolf TheunissenFriend
Messages: 179
Registered: April 2012
Senior Member
Recent Eclipse versions do no longer support 32-bit versions. Update your configuration to not use the 'x86' architecture, use 'x86_64' only.
Re: Problem compiling RCP using Tycho [message #1826217 is a reply to message #1826215] Tue, 21 April 2020 09:40 Go to previous message
Avi Shaked is currently offline Avi ShakedFriend
Messages: 116
Registered: October 2019
Senior Member
Thank you Rolf!


That seemed to solve the specific problem. I can now advance.

Regards,
Avi
Previous Topic:Is there any way to let common navigator framework respond to unsaved changes?
Next Topic:eclipse custom widget like "Outline" or "help"
Goto Forum:
  


Current Time: Thu Oct 29 03:26:51 GMT 2020

Powered by FUDForum. Page generated in 0.01819 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top