Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Lost the tutorial on "Restart"(Where are the guided tutorials in the IDE?)
Lost the tutorial on "Restart" [message #1824478] Wed, 15 April 2020 21:36 Go to next message
Windy Player is currently offline Windy PlayerFriend
Messages: 17
Registered: April 2020
Junior Member
Just installed your lovely IDE and then installed Windowbuilder from the market place and then found those lovely guided tutorials and was all set to continue with one to build a gui project when UP pops a RESTART request, for windowbuilder no doubt.

When the IDE started again, the context or perspective as you seem to call it, is completely different and I don't see my tutorial I was about to start.

Now I can't find my way back to the tutorial. Where are they in the IDE?
Help is no help and I've searched the whole menu system and don't see anything like it.

Thanks a whole bunch.
Re: Lost the tutorial on "Restart" [message #1824479 is a reply to message #1824478] Thu, 16 April 2020 01:11 Go to previous message
Windy Player is currently offline Windy PlayerFriend
Messages: 17
Registered: April 2020
Junior Member
Oh. This time I launched Eclipse, it came up with a welcome page and the Tutorial button takes me back to where I was.
Not sure how I can find the Welcome page tho if I lose it again.

Oh. Maybe not. Help >> Welcome I guess.
I'm getting there. Got both normal and SWT tuts working.

[Updated on: Thu, 16 April 2020 02:22]

Report message to a moderator

Previous Topic:Task List Indexer error
Next Topic:Eclipse prevents MacBook Pro to use integrated intel graphics
Goto Forum:
  


Current Time: Tue May 26 14:07:04 GMT 2020

Powered by FUDForum. Page generated in 0.03166 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top