Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't start the eclipse on macOS High Sierra 10.13.6
Can't start the eclipse on macOS High Sierra 10.13.6 [message #1824159] Wed, 08 April 2020 19:53 Go to next message
Kaique Souza is currently offline Kaique SouzaFriend
Messages: 1
Registered: April 2020
Junior Member
Hi all, I'm new here and my name is Kaique.

I would like to know if yours help me with the error "Failed to create the Java Virtual Machine" when I try to open the Eclipse?

Thanks.
Re: Can't start the eclipse on macOS High Sierra 10.13.6 [message #1824175 is a reply to message #1824159] Thu, 09 April 2020 03:43 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31152
Registered: July 2009
Senior Member
Maybe it's the same as this bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=559482

Perhaps creating the symbolic link as described here will solve the problem:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=559482#c11
Previous Topic:Eclipse with Wordpress
Next Topic:Does SWT applications need special packages to be installed to be run?
Goto Forum:
  


Current Time: Wed May 27 20:50:43 GMT 2020

Powered by FUDForum. Page generated in 0.03058 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top