Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Error while Importing(Error-Importing 4diac system from 1.11.x to 1.12.0)
Error while Importing [message #1823320] Tue, 24 March 2020 21:35 Go to next message
Virendra Ashiwal is currently offline Virendra AshiwalFriend
Messages: 8
Registered: August 2019
Junior Member
While importing a 4diac system(.sys) from 1.11.3 to 1.12.0, it threw exemptions, could not open the application and gave a message as "Failed to create the part's controls"

I could open "System Configuration" and it was all ok!

As an attachment, you can find the log file and a screenshot!
Re: Error while Importing [message #1823321 is a reply to message #1823320] Tue, 24 March 2020 21:55 Go to previous messageGo to next message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 1036
Registered: January 2014
Senior Member
The problem seems to be that your types are missing. Therefore connections can not be parsed. If you used the import IEC 61499 system wizard: this wizard is severely broken.

Importing an 4diac IDE project please use the import existing project into workspace option.
Re: Error while Importing [message #1823322 is a reply to message #1823321] Tue, 24 March 2020 22:01 Go to previous message
Virendra Ashiwal is currently offline Virendra AshiwalFriend
Messages: 8
Registered: August 2019
Junior Member
Thank you! It worked now.
Previous Topic:Problems to compile FORTE+Modbus
Next Topic:4Diac Forte and STM32
Goto Forum:
  


Current Time: Thu Oct 22 13:16:32 GMT 2020

Powered by FUDForum. Page generated in 0.01733 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top