Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Upgrading from 2018-12 (4.10.0) to any new release
Upgrading from 2018-12 (4.10.0) to any new release [message #1823087] Thu, 19 March 2020 10:04 Go to next message
made mata is currently offline made mataFriend
Messages: 1
Registered: March 2020
Junior Member
Hi, I am trying to upgrade my eclipse 4.10 ide to a newer one. I added http://download.eclipse.org/releases/2019-12 to Install New Software... feature, and then a lot of possible updates showed up for that upgrade. None of them was marked and I don't know which one I should mark just for updating the IDE. I've got a lot of plugins installed (the original installation was Eclipse for Enterprise Java Developers but I've been working also with PDT, javascript, Angular...).

What is the way (step by step) to perform and upgrade of the IDE first and then an update of the plugins I already have? It seems a newbie question, but after hours and hours of searching in the web I am a bit lost. It seems the way I described above is the proper one, but as I said I don't know what to check among all the options showing to upgrade just my eclipse IDE.

thanks in advance
Re: Upgrading from 2018-12 (4.10.0) to any new release [message #1823101 is a reply to message #1823087] Thu, 19 March 2020 14:11 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3796
Registered: July 2009
Senior Member

All of those installed features make up your particular Eclipse IDE, including the parts for developing server-side Java that you started with, so update them all. It's plug-ins all the way down.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Cannot Find Companion Shared Library
Next Topic:Oomph Installer missing requirement with blank setup product model
Goto Forum:
  


Current Time: Thu Aug 13 06:37:00 GMT 2020

Powered by FUDForum. Page generated in 0.04021 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top