Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installation error - iSphere 3.6.1 for RDi 9.5+ missing items(iSphere installation )
Installation error - iSphere 3.6.1 for RDi 9.5+ missing items [message #1822270] Mon, 02 March 2020 21:21 Go to next message
bob roche is currently offline bob rocheFriend
Messages: 1
Registered: March 2020
Junior Member
Good afternoon!

trying to install iSphere Plugins on RDi :


Cannot complete the install because one or more required items could not be found.
Software being installed: iSphere Job Log Explorer for RDi 8.0+ (optional) 3.6.1.r (biz.isphere.joblogexplorer.rse.feature.group 3.6.1.r)
Missing requirement: iSphere Base (required) 3.6.1.r (biz.isphere.base 3.6.1.r) requires 'bundle org.eclipse.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: iSphere Core (required) 3.6.1.r (biz.isphere.core.feature.group 3.6.1.r)
To: biz.isphere.base [3.6.1.r]
Cannot satisfy dependency:
From: iSphere Job Log Explorer for RDi 8.0+ (optional) 3.6.1.r (biz.isphere.joblogexplorer.rse.feature.group 3.6.1.r)
To: biz.isphere.core.feature.group [3.6.1.r]

Any help would be greatly appreciated!

Bob
Re: Installation error - iSphere 3.6.1 for RDi 9.5+ missing items [message #1822275 is a reply to message #1822270] Tue, 03 March 2020 03:55 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31158
Registered: July 2009
Senior Member
Apparently you're not the only one who's having problems trying to install it:

https://marketplace.eclipse.org/content/isphere-rdi-95#bootstrap-panel--2

Their listings home links to this:

http://isphere.sourceforge.net/

Perhaps asking on their mailing list would be best.

Previous Topic:JUnit View shows no results -- neither success nor failure
Next Topic:Multiple makefile errrors
Goto Forum:
  


Current Time: Fri May 29 18:08:43 GMT 2020

Powered by FUDForum. Page generated in 0.03116 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top