Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » 2019-12 fails to install TCF , but detect the download site
2019-12 fails to install TCF , but detect the download site [message #1819269] Fri, 10 January 2020 23:59 Go to next message
Helen Keller is currently offline Helen KellerFriend
Messages: 141
Registered: June 2019
Senior Member
1. After standard , clean download , the TCF fails to "add new software " See attached file.
(Ununtu 16, 64 bits )

2. Selecting "add all" results in total install failure , indicating "uninstall" (? of what ) failed .

Tried several times using different link, even "installer".
Not a happy start of New Year.

AND IT totally KILLED ACCESS TO 2019-09 WORKSPACE !!!!!!
See the other file attached.

[Updated on: Wed, 15 January 2020 18:02] by Moderator

Report message to a moderator

Re: 20`19-12 fails to install TCF , but detect the download site [message #1819273 is a reply to message #1819269] Sat, 11 January 2020 07:00 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31156
Registered: July 2009
Senior Member
Without the detailed information from the actual .log, there's not much I can say.
Re: 20`19-12 fails to install TCF , but detect the download site [message #1819279 is a reply to message #1819273] Sat, 11 January 2020 15:10 Go to previous messageGo to next message
Helen Keller is currently offline Helen KellerFriend
Messages: 141
Registered: June 2019
Senior Member
I'll get you one , but not sure if I want to spend much time on SECOND such similar failure.
It seems that each time I experience peculiar behaviour - this time the IDE kept locking into "window not responding..."
updating IS NOT THE ANSWER.
See my "new post".
Cheers
Re: 20`19-12 fails to install TCF , but detect the download site [message #1819282 is a reply to message #1819279] Sat, 11 January 2020 20:47 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3707
Registered: July 2009
Senior Member

You don't need to launch Eclipse to read and post it--the previous failure should still be in there.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Sat, 11 January 2020 20:53]

Report message to a moderator

Previous Topic:Server Runtime Environment setup for mac users
Next Topic:Installing All Software for Eclipse
Goto Forum:
  


Current Time: Thu May 28 13:06:07 GMT 2020

Powered by FUDForum. Page generated in 0.03457 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top