Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Requirements import - Sysml 1.6( digram not in sync with table list)
Requirements import - Sysml 1.6 [message #1818494] Tue, 17 December 2019 13:30 Go to next message
Jayagopalan Balasubramani is currently offline Jayagopalan BalasubramaniFriend
Messages: 1
Registered: December 2019
Junior Member
I am having eclipse and papyrus version as below.

Eclipse Modeling Tools
Version: 2019-09 R (4.13.0)
Build id: 20190917-1200
OS: Windows 10, v.10.0, x86_64 / win32
Java version: 1.8.0_141


Eclipse Modeling Project Papyrus SysML 1.6 UI 1.0.0 org.eclipse.papyrus.sysml16.feature

Requirements import working and I am able to import list entries from excel csv format. However the digram view is not in sync with table view after importing list from excel. I have tried to refresh the diagram view, but nothing happens on refresh and table list not displayed in diagram.

Any clue for above issue?
Re: Requirements import - Sysml 1.6 [message #1819048 is a reply to message #1818494] Mon, 06 January 2020 10:12 Go to previous message
vincent lorenzo is currently offline vincent lorenzoFriend
Messages: 126
Registered: June 2010
Location: Paris Saclay, France
Senior Member
Hello, the diagram is never filled automaticcally. You must Drag and Drop yourself the elements from the Model Explorer View into the diagram.
Regards,
Previous Topic:Papyrus generate Java code from State Machine Diagram
Next Topic:Sequence diagrams: guided selection of operations?
Goto Forum:
  


Current Time: Wed Feb 26 17:07:14 GMT 2020

Powered by FUDForum. Page generated in 0.07545 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top