Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse won't start anymore(took out a Eclipse plugin via the Eclipse Market and restarted my program. Won't open)
Eclipse won't start anymore [message #1818395] Fri, 13 December 2019 20:11 Go to next message
Chiang Lee is currently offline Chiang LeeFriend
Messages: 1
Registered: December 2019
Junior Member
I have recently removed the e(fx)clipse plugin from my Eclipse. After restarting, the program won't work. It only says visit the log to find the problem. One problem: I can't find the log since the folder directory is not there. I don't know what's going on. I have used this software for about half a year by now. Do you guys have an idea why it broke?
  • Attachment: snipError.png
    (Size: 382.78KB, Downloaded 15 times)
Re: Eclipse won't start anymore [message #1818431 is a reply to message #1818395] Mon, 16 December 2019 07:35 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30820
Registered: July 2009
Senior Member
Based on the folder this message points at, it looks like you must be using some read-only shared installation of Eclipse. Perhaps that read-only shared installation (I can't tell where it is), has some problem. E.g., its eclipse.ini has a -vm argument that points at a Java installation that some Java update has inconveniently deleted.
Previous Topic:First Time Downloading Eclipse Photon on Mac - Trying to Run Java 64-bit
Next Topic:Plugin not loaded on runtime eclipse
Goto Forum:
  


Current Time: Mon Jan 27 09:29:50 GMT 2020

Powered by FUDForum. Page generated in 0.03917 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top