Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Annoying graphic bug on Ubuntu(graphic bug on Ubuntu)
Annoying graphic bug on Ubuntu [message #1817904] Mon, 02 December 2019 16:54 Go to next message
Antonio Di Lorenzo is currently offline Antonio Di LorenzoFriend
Messages: 2
Registered: November 2019
Junior Member
Hi everyone, I wanted to report a graphic bug that prevents the correct display of the "Design" tab.
When any component is clicked its selection frame is incorrect as in the attached images, does anyone know how to solve?

index.php/fa/36888/0/
index.php/fa/36889/0/
index.php/fa/36890/0/
index.php/fa/36891/0/
Re: Annoying graphic bug on Ubuntu [message #1821930 is a reply to message #1817904] Sun, 23 February 2020 13:53 Go to previous message
Wim Jongman is currently offline Wim JongmanFriend
Messages: 448
Registered: July 2009
Senior Member

Hi Antonio,

Thanks for the many screenshots.

This is not a windowbuilder specific issue but more a gui toolkit thing.

There has been a lot of work over the last year or so to move to gtk3. Please upgrade to the latest version of your windowing system, the latest version of eclipse and the latest version of windowbuilder.

If this still does not resolve your issue the please file an issue in bugzilla and also post your OS, GTK, Eclipse and WB version there.

https://bugs.eclipse.org/bugs

Cheers,

Wim
Previous Topic:Window Builder Crashes, but code still runs fine
Next Topic:Installed WindowBuilder but not showing up
Goto Forum:
  


Current Time: Sat Mar 28 17:19:33 GMT 2020

Powered by FUDForum. Page generated in 0.01768 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top