Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Provisioning Exception
Provisioning Exception [message #1817097] Fri, 15 November 2019 14:14 Go to next message
Jie Chen is currently offline Jie ChenFriend
Messages: 2
Registered: November 2019
Junior Member
Hi, I installed the latest version of Eclipse C++ IDE on my VirtualBox Ubuntu system. I need to install mercurialeclipse to configure Eclipse with NS3.

Somehow when I add -cbes.-javaforge.-com/-update in the 'Install New Software' tab, it reported error as below:

'Unable to read repository at ' -cbes.javaforge.com-/update-/context.html'. Certificate for <cbes.-javaforge.-com> doesn't match any of the subject alternative names [*.-codebeamer.-com, codebeamer.-com].

Solutions provided on web suggests to switch to classic update in the preference setting. Somehow in the latest version installed in my system, I can not find the tab that allows change of the update mechanism.

I had tried to install an older version of eclipse. But NS2 package would not allow the older version of the IDE to create a workplace for it.

Could anyone kindly suggest how to solve the issue?

Thanks a million in advance,

Best,

Jie
Re: Provisioning Exception [message #1817146 is a reply to message #1817097] Sat, 16 November 2019 07:02 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30692
Registered: July 2009
Senior Member
Just trying to visit this site with Firefox results in:
Firefox detected a potential security threat and did not continue to cbes.javaforge.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

So I think this site is suspicious and from your description it sounds like it has issues with it's certificates. You might try accessing it with http instead of https, but I'd not be comfortable with this site. In any case, I think this issue needs to be addressed by the site itself and that you should follow up on whatever forum is available for the software you're trying to install.
Re: Provisioning Exception [message #1817484 is a reply to message #1817146] Sat, 23 November 2019 11:04 Go to previous message
Jie Chen is currently offline Jie ChenFriend
Messages: 2
Registered: November 2019
Junior Member
Thanks a million. I doubt it is due to the latest version of Eclipse. I downloaded the Eclipse Installer and it automatically installed the 201909R version. I could not even figure out how to change the builder settings as there is no C/C++ builder tab under the project properties window as it used to be in the old version.

Previous Topic:Cant run Karel the robot or other kinds of programs in Eclipse
Next Topic:Install plugin in Javascript for beginner
Goto Forum:
  


Current Time: Sat Dec 14 23:45:46 GMT 2019

Powered by FUDForum. Page generated in 0.03154 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top