Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » error after installing eclipse
error after installing eclipse [message #1816670] Mon, 04 November 2019 15:52 Go to next message
idan us is currently offline idan usFriend
Messages: 1
Registered: November 2019
Junior Member
after the first time of using eclipse, i've got an error: an error has occured, see the log file, and nothing happend afterwards, thats my log file:
!SESSION Mon Nov 04 17:51:28 IST 2019 ------------------------------------------
!ENTRY org.eclipse.equinox.launcher 4 0 2019-11-04 17:51:28.934
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter
at java.base/java.net.URLClassLoader.findClass(URLClassLoader.java:471)
at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:588)
at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:626)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

please help, thank you!
Re: error after installing eclipse [message #1816671 is a reply to message #1816670] Mon, 04 November 2019 15:53 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3525
Registered: July 2009
Senior Member

Which version of Eclipse was this? My guess is that it's very out of date.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: error after installing eclipse [message #1816703 is a reply to message #1816670] Tue, 05 November 2019 10:52 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3525
Registered: July 2009
Senior Member

That's not your own error output, but what versions of Eclipse and Java are you using?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: error after installing eclipse [message #1816710 is a reply to message #1816703] Tue, 05 November 2019 12:23 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30635
Registered: July 2009
Senior Member
And is post contains a link which would be the purpose of posting. So I've asked for him to be banned from the forum.
Previous Topic:Tycho - Java11
Next Topic:Reverse Engineering (Java to Sequence Diagram)
Goto Forum:
  


Current Time: Fri Nov 15 15:22:00 GMT 2019

Powered by FUDForum. Page generated in 0.03106 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top