Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Target Communication Framework » no TCF target in Connection list
no TCF target in Connection list [message #1816054] Fri, 18 October 2019 08:53 Go to next message
Alex Danilov is currently offline Alex DanilovFriend
Messages: 2
Registered: October 2019
Junior Member
Hi!
I want to say right away that I just started studying Linux and just installed the Eclipse Version: 2019-09 R (4.13.0) Build id: 20190917-1200.
I created a simple Hello World project and I want to run the resulting application on the target platform. For this, For this I want to use Remote Systems Explorer. When creating a new connection, I do not find the TCF in the dialog. TCF plugin installed. What am I doing wrong? And how to return this type of connection?
See pictures below.
Re: no TCF target in Connection list [message #1816208 is a reply to message #1816054] Wed, 23 October 2019 17:44 Go to previous message
Eugene Tarassov is currently offline Eugene TarassovFriend
Messages: 17
Registered: July 2009
Junior Member
Hi Alex,

A while ago RSE changed owners and went though a period of instability. As result, Eclipse 2019-09 does NOT include TCF RSE add-on. However, it is available if you use latest RSE and TCF repositories:

https://download.eclipse.org/tm/updates/4.5.102-SNAPSHOT/repository/
https://download.eclipse.org/tools/tcf/builds/development/nightly/

Add those repos in Available Software Sites, do update, and it should work after that.

Regards,
Eugene
Previous Topic:Debugger hang on _dl_debug_state on linux/i.MX7
Goto Forum:
  


Current Time: Mon Nov 30 02:42:35 GMT 2020

Powered by FUDForum. Page generated in 0.01946 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top