Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Error updating 4diac IDE
Error updating 4diac IDE [message #1815965] Wed, 16 October 2019 06:31 Go to next message
Vishnu Easwaran is currently offline Vishnu EaswaranFriend
Messages: 17
Registered: August 2017
Junior Member
I am unable to update my 4diac IDE via Hep-->Check for Updates. My current version is 1.10.2 and would like to update it to 1.11.0. Has anyone faced similar errors?? I have attached relevant screenshots and log here. I don't have network issues and have tried to update in two different networks too.

My operating system is Ubuntu 18.04.3

[Updated on: Thu, 17 October 2019 10:06]

Report message to a moderator

Re: Error updating 4diac IDE [message #1816000 is a reply to message #1815965] Wed, 16 October 2019 19:22 Go to previous messageGo to next message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 908
Registered: January 2014
Senior Member
Thanks for the information. I've seen this once in a while but I could not find the cause. I think the only workaround is to download the 1.11.0 version and unzip over your old version.

While I'm typing I just notice one further thing: with the update to the latest Eclipse platform we are not supporting 32bit versions anymore. So if you have a 32bit 4diac IDE Then you anyhow need to update manually.
Re: Error updating 4diac IDE [message #1816014 is a reply to message #1816000] Thu, 17 October 2019 08:53 Go to previous messageGo to next message
Vishnu Easwaran is currently offline Vishnu EaswaranFriend
Messages: 17
Registered: August 2017
Junior Member
Interesting. When I did a Google search before posting this, I did get similar results from different projects and instances. I am guessing this has been an issue with eclipse IDE in general for sometime now.
Regarding the architecture, I have x86_64 and not 32bit. For the time being I will do the easy fix you suggested.

Thanks!
Re: Error updating 4diac IDE [message #1816016 is a reply to message #1816014] Thu, 17 October 2019 10:24 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 908
Registered: January 2014
Senior Member
I think it is something about how we generate the update site. If anybody has time to look into that it would be great.
Previous Topic:PROJECT WITH ECLIPSE 4DIAC
Next Topic:Board optimization
Goto Forum:
  


Current Time: Thu Nov 21 11:18:57 GMT 2019

Powered by FUDForum. Page generated in 0.01803 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top