Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Flipse Community Forums(Flipse Community Forums)
Flipse Community Forums [message #1815561] Sat, 05 October 2019 03:02 Go to next message
Kenny Nguyen is currently offline Kenny NguyenFriend
Messages: 1
Registered: October 2019
Junior Member
I have installed Eclipse and now I am trying to get a Python IDE installed, I am using Python 2.7.11 version. I am stuck on the part where pyDev in Eclipse requires to enter name of the interpreter and its location, when I enter it, a message pops out:" Unable to get info on the interpreter." I tried different versions of Python with same result. A little help wold be greatly appreciated.
Re: Flipse Community Forums [message #1815564 is a reply to message #1815561] Sat, 05 October 2019 06:04 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30691
Registered: July 2009
Senior Member
Their about page:

https://www.pydev.org/about.html

Suggests using

https://stackoverflow.com/questions/tagged/pydev
Previous Topic:XMOS xTime, include problem on macOS 10.14
Next Topic:Cclipse 20190614-1200 - issue with sequence diagram
Goto Forum:
  


Current Time: Wed Dec 11 10:50:29 GMT 2019

Powered by FUDForum. Page generated in 0.03111 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top