Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » lua51.dll not found!(forte.exe was not executing and throwing a popup saying "lua51.dll not found")
lua51.dll not found! [message #1811066] Mon, 26 August 2019 10:59 Go to next message
Virendra Ashiwal is currently offline Virendra AshiwalFriend
Messages: 6
Registered: August 2019
Junior Member
I was trying to follow the tutorial which you have written for 4diac to work with "Dynamic type Loading".
I followed the steps as you mentioned for CMake and also attached lua51.dll file, but if I start forte.exe then it gives me an error stating that "Lua51.dll is not found"---> Check attachment!

do you have any idea about this error?

Thanks for your help!
Re: lua51.dll not found! [message #1811120 is a reply to message #1811066] Tue, 27 August 2019 07:44 Go to previous messageGo to next message
Jan Holzweber is currently offline Jan HolzweberFriend
Messages: 3
Registered: May 2019
Junior Member
The problem should be fixed, when you copy the lua51.dll into the same folder, where the forte.exe is in. This should fix the problem.

Cheers,
Jan
Re: lua51.dll not found! [message #1811129 is a reply to message #1811120] Tue, 27 August 2019 09:27 Go to previous message
Virendra Ashiwal is currently offline Virendra AshiwalFriend
Messages: 6
Registered: August 2019
Junior Member
Thanks, Jan!

It works now.
Previous Topic:E_CYCLE don't generate events on every DT?
Next Topic:Can Raspberry-PI be used as a industry PLC
Goto Forum:
  


Current Time: Fri Nov 15 15:44:57 GMT 2019

Powered by FUDForum. Page generated in 0.01767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top