Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » AMP » Problem with update site(Update site showing errors when put in target definition file)
Problem with update site [message #1810419] Sat, 10 August 2019 07:16
Vaibhav Vaibhav is currently offline Vaibhav VaibhavFriend
Messages: 2
Registered: August 2019
Junior Member
Hello,

I created an update site from feature project which has all the plugins.
I'm using this update site in target definition file in another eclipse to add my plugins in that eclipse. This is the update site:-

http://localhost:8000/SI_Studio/Target_Platforms/windows/newupdatesite

The error which I'm getting on adding this update site in target definition file is as follows:-

http://localhost:8000/SI_Studio/Target_Platforms/windows/newupdatesite 0 plug-ins available
Cannot satisfy dependency:
From: Feature 1.0.0.201908091156 (com.nokia.feature.feature.group 1.0.0.201908091156)
To: org.apache.batik.bridge [1.6.0.v201011041432]
Missing requirement: Apache Batik Bridge/GVT/Scripting 1.6.0.v201011041432 (org.apache.batik.bridge 1.6.0.v201011041432)
requires 'bundle org.apache.batik.css[1.6.0,1.7.0)' but it could not be found
Software being installed: Feature 1.0.0.201908091156 (com.nokia.feature.feature.group 1.0.0.201908091156)

org.apache.batik.css_1.7.0.v201011041433.jar is there in the plugins folder in the update site project.
Previous Topic:"The selected wizard could not be started" error
Next Topic:AMP/AMF counterpart for DES (Discrete-Event Simulation) models
Goto Forum:
  


Current Time: Sun Oct 20 06:26:50 GMT 2019

Powered by FUDForum. Page generated in 0.02063 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top