Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Mosquitto Broker Hosting problem(My hardware can receive messages published by community broker on test.mosquitto.org but no from the privately hosted broker)
Mosquitto Broker Hosting problem [message #1810165] Fri, 02 August 2019 06:41 Go to next message
Sarang Shisode is currently offline Sarang ShisodeFriend
Messages: 2
Registered: August 2019
Junior Member
Hello,

I am using the "DISCO-L475VG-IOT01A" with MQTT mbed library.
My firmware can subscribe and receive messages from the community broker hosted on "test.mosquitto.org" but the same code cannot receive messages from the mosquitto broker hosted by me. I can subscribe and publish data to that broker.

So I think there must be a problem with the configuration. My broker logs tell me that it has published a packet for my hardware but it just does not receive anything.

What can be the problem for this?
Re: Mosquitto Broker Hosting problem [message #1810367 is a reply to message #1810165] Thu, 08 August 2019 18:39 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3513
Registered: July 2009
Senior Member

Mosquitto likes it users to use a mailing list. Check the Community section on https://mosquitto.org/ or the forum here, https://www.eclipse.org/forums/index.php/f/270/ , but I expect the mailing list to be more responsive.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Nsight Eclipse execution error
Next Topic:Why does the Marketplace client not show some plugins available on the marketplace web site?
Goto Forum:
  


Current Time: Mon Oct 21 04:45:40 GMT 2019

Powered by FUDForum. Page generated in 0.03208 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top