Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » wait for component before input, but still cant't find component to input
wait for component before input, but still cant't find component to input [message #1809892] Thu, 25 July 2019 11:05 Go to next message
Li Huan is currently offline Li HuanFriend
Messages: 7
Registered: April 2019
Junior Member
Hello,
When the jubula launch my application, after a few seconds , the login page will appear. I want to input account to the input component in the login page.
Before I use the input function, I already use wait for component, and set timeout to 20 seconds. But the program often still tells me that the input component not found. Why?
Re: wait for component before input, but still cant't find component to input [message #1810052 is a reply to message #1809892] Tue, 30 July 2019 06:45 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 192
Registered: March 2012
Senior Member
This is very hard to tell.
Is the 20 seconds enough?
Is the component named, and you are using this name within the object mapping or the call?
Can you Wait for the Windows first?

best regards
Marvin Mueller
Previous Topic:can't install Jubula on windows xp32
Next Topic:Position to click on the button
Goto Forum:
  


Current Time: Fri Nov 15 12:41:13 GMT 2019

Powered by FUDForum. Page generated in 0.01695 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top