Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Report designer giving error while opening (Plug in issue while designing the report in eclipse reporting in 2019-06)
Report designer giving error while opening [message #1809695] Sat, 20 July 2019 12:10
sujit singh is currently offline sujit singhFriend
Messages: 1
Registered: July 2019
Junior Member
Hello all,
I am a new comer to this eclipse world. when i am trying to generate a report in a new project using the eclipse reporting 2019-06 application then a error is appearing written
Plug-in org.eclipse.birt.report.designer.ui.ide was unable to load class org.eclipse.birt.report.designer.ui.editors.ReportEditorProxy.

I was having a doubt on the version of my JAVA which i have replaced with the same version of java required by the eclipse (JDK 1.8) but still the problem appears.
Please ASAP.
Thanks
  • Attachment: 2.PNG
    (Size: 75.93KB, Downloaded 14 times)
Previous Topic:Installation Error
Next Topic:How to install plugin manually? (SOLVED)
Goto Forum:
  


Current Time: Sat Aug 24 17:33:45 GMT 2019

Powered by FUDForum. Page generated in 0.03136 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top