Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Getting Eclipse update error for Mylyn components
Getting Eclipse update error for Mylyn components [message #1809130] Tue, 09 July 2019 17:40 Go to next message
David M. Karr is currently offline David M. KarrFriend
Messages: 662
Registered: July 2009
Senior Member
The last few days, Eclipse has been telling me that there are updates available for several Mylyn components, like "Mylyn Builds Connector", "Mylyn Task List", et cetera. Most of the current versions are 3.25.0, but some are at 1.17.0. Each time I left it try to update, it fails with numerous errors like "No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.25.0.v20190128-2356".

This is a pretty fresh 2019-06 installation on Windows7.

What's the best way to resolve this?
Re: Getting Eclipse update error for Mylyn components [message #1809404 is a reply to message #1809130] Mon, 15 July 2019 17:35 Go to previous messageGo to next message
Sam Davis is currently offline Sam DavisFriend
Messages: 98
Registered: July 2012
Member
It sounds like you are already on the latest version, so I'm not sure why Eclipse is telling you there are updates available. You could try removing any unnecessary update sites listed under Help -> Install New Software -> Manage.
Re: Getting Eclipse update error for Mylyn components [message #1809406 is a reply to message #1809404] Mon, 15 July 2019 17:59 Go to previous message
David M. Karr is currently offline David M. KarrFriend
Messages: 662
Registered: July 2009
Senior Member
I thought I had gotten all of the redundant ones, but I just noticed that I had an explicit one for mylyn, which is probably old. I removed that one, and I was able to get past that one.
Previous Topic:Mylyn 3.25 is now available
Next Topic:sorting tasks by id
Goto Forum:
  


Current Time: Mon May 25 03:16:57 GMT 2020

Powered by FUDForum. Page generated in 0.01803 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top