Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to read repository(Error after installation)
Unable to read repository [message #1806865] Thu, 16 May 2019 15:36 Go to next message
Teodoro Delint is currently offline Teodoro DelintFriend
Messages: 1
Registered: May 2019
Junior Member
After installation I received this message:

"Unable to read repository at http://download.eclipse.org/releases/2019-03.
Unable to read repository at https://download.eclipse.org/technology/epp/packages/2019-03/content.xml.
sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target"


Could someone help me to fix it?
  • Attachment: error1.png
    (Size: 174.57KB, Downloaded 5 times)
Re: Unable to read repository [message #1806890 is a reply to message #1806865] Fri, 17 May 2019 08:13 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30141
Registered: July 2009
Senior Member
It's likely that you are running with an old version of Java? What version of Java do you have installed? This problem is generally caused by the JRE not knowing about the root certificate for this site so that makes me suspect you have a very old version of Java installed...
Previous Topic:Addon/Plugin
Next Topic:Eclipse Install fails
Goto Forum:
  


Current Time: Sun May 26 22:15:00 GMT 2019

Powered by FUDForum. Page generated in 0.02959 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top