Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Error in fboot when there are seven publish or subscribe block using SFP
Error in fboot when there are seven publish or subscribe block using SFP [message #1805931] Mon, 29 April 2019 01:23 Go to next message
Stefanus Yudi is currently offline Stefanus YudiFriend
Messages: 15
Registered: November 2018
Junior Member
Hi all,

I had trouble when running my forte.fboot on my computer. I'm still trying to use SFP communication protocol to make HMI.

The problem is when there are seven or less publish/subscribe FB using SFP, there is no problem with the forte.fboot file, it runs very well. But when I add one more publish or subscribe using SFP became eight FB, the forte.fboot suddenly close when it clicked to run.

And also I cannot map the publish/subscribe FBs using SFP to more than one FORTE_PC. If I do that one of FORTE PC which has been mapped with SFP will fail to run.

Any suggestion to fix this problem will be very helpful?


Thanks,

Stefanus Yudi Irwan
Re: Error in fboot when there are seven publish or subscribe block using SFP [message #1805949 is a reply to message #1805931] Mon, 29 April 2019 10:31 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 907
Registered: January 2014
Senior Member
Hi,

As pointed out in another post on SFP I think the problem is on SFP side. But just to be sure. Do you experience the problem also when you are doing a normal deploy in 4diac IDE? which 4diac FORTE version are you using? Where did you get SFP because the link I had is not working anymore.

As I also said: Eclipse Neo SCADA is not maintained any more, I repeat it is not maintained anymore!!!

Therefore I can only strongly recommend that you look for something else. For example we made good experience with our OPC UA or MQTT integration.

Cheers,
Alois
Previous Topic:Lego Ports couldn't be read
Next Topic:open62541 version used in forte-1.10.2
Goto Forum:
  


Current Time: Mon Nov 18 05:56:39 GMT 2019

Powered by FUDForum. Page generated in 0.02082 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top