Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installer installs Oxygen not 2019-03(The installer I just downloaded and updated installed an old version)
Installer installs Oxygen not 2019-03 [message #1805654] Fri, 19 April 2019 16:59 Go to next message
Steve Narum is currently offline Steve NarumFriend
Messages: 4
Registered: April 2019
Junior Member
I just downloaded the installer from the page which explicitly says "Download 2019-03". Yet when run, it installed Oxygen, effectively downgrading my 2018-09 install.
Re: Installer installs Oxygen not 2019-03 [message #1805655 is a reply to message #1805654] Fri, 19 April 2019 17:00 Go to previous messageGo to next message
Nitin Dahyabhai is currently online Nitin DahyabhaiFriend
Messages: 3528
Registered: July 2009
Senior Member

Which page was that, as in, at what url?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Installer installs Oxygen not 2019-03 [message #1805656 is a reply to message #1805655] Fri, 19 April 2019 17:03 Go to previous messageGo to next message
Steve Narum is currently offline Steve NarumFriend
Messages: 4
Registered: April 2019
Junior Member
https://www.eclipse.org/downloads/download.php?file=/oomph/epp/2019-03/R/eclipse-inst-win64.exe

The selected mirror was Canada - Rafal Rzeczkowski (http)
Re: Installer installs Oxygen not 2019-03 [message #1805657 is a reply to message #1805656] Fri, 19 April 2019 17:08 Go to previous messageGo to next message
Steve Narum is currently offline Steve NarumFriend
Messages: 4
Registered: April 2019
Junior Member
I downloaded from : Canada - Main eclipse.org downloads area
This seems to be up to date and installed 2019-03.
The problem seems to be an out of date mirror site.
Re: Installer installs Oxygen not 2019-03 [message #1805658 is a reply to message #1805657] Fri, 19 April 2019 17:10 Go to previous message
Steve Narum is currently offline Steve NarumFriend
Messages: 4
Registered: April 2019
Junior Member
Now if only the installer was smart enough to see that I have a prior version installed, with some plugins, and _perhaps_, just maybe, I might want those same plugins back.
Previous Topic:TFS Plugin on OSX
Next Topic:Trying to launch Photon IDE
Goto Forum:
  


Current Time: Thu Nov 21 17:07:54 GMT 2019

Powered by FUDForum. Page generated in 0.03109 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top