Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Why is rcptt-maven-plugin version 2.4.1 not yet available
Why is rcptt-maven-plugin version 2.4.1 not yet available [message #1804474] Tue, 26 March 2019 14:03 Go to next message
Niklaus Giger is currently offline Niklaus GigerFriend
Messages: 30
Registered: August 2011
Member
Hi

I installed and worked successfully with the newly released version 2.4.1 of RCPTT.

Then I tried to upgrade the version of the cptt-maven-plugin in my pom.xml from 2.4.0-SNAPSHOT to 2.4.1 and got the following error
Quote:

[ERROR] The project ch.elexis.rcptt:RunFromScratch:0.1 (/opt/src/elexis-uitest/RunFromScratch/pom.xml) has 2 errors
[ERROR] Unresolveable build extension: Plugin org.eclipse.rcptt:rcptt-maven-plugin:2.4.1 or one of its dependencies could not be resolved: Failure to find org.eclipse.rcptt:rcptt-maven-plugin:jar:2.4.1 in https://repo.eclipse.org/content/repositories/rcptt-releases/ was cached in the local repository, resolution will not be reattempted until the update interval of rcptt-releases has elapsed or updates are forced -> [Help 2]
[ERROR] Unknown packaging: rcpttTest @ ch.elexis.rcptt:RunFromScratch:[unknown-version], /opt/src/elexis-uitest/RunFromScratch/pom.xml, line 6, column 14


Are there any problems that prevent releasing an updated version of the rcptt-maven-plugin?

Thanks in advance

Best regards

Niklaus
Re: Why is rcptt-maven-plugin version 2.4.1 not yet available [message #1806753 is a reply to message #1804474] Tue, 14 May 2019 17:28 Go to previous message
Vasili Gulevich is currently offline Vasili GulevichFriend
Messages: 28
Registered: July 2009
Junior Member
RCPTT 2.4.1 and 2.4.2 Maven plugins are now available.
Previous Topic:RCPTT for testing sirius Diagrams
Next Topic:Not able to perform operations on modal dialogs
Goto Forum:
  


Current Time: Wed Feb 21 02:48:10 GMT 2024

Powered by FUDForum. Page generated in 0.01471 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top