Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » MongoDB BIRT Data Set error(I get the following error)
MongoDB BIRT Data Set error [message #1802895] Mon, 18 February 2019 16:36
Rodrigo Castro is currently offline Rodrigo CastroFriend
Messages: 2
Registered: February 2019
Junior Member
Hello,
I'm trying to make reports using a MongoDB Data Set. I want to join two or more collections together in a report. By using an aggregation command, I get the following error linked below.


Is there a way to get over this error? Which patch should I have to place in the classpath?

Thanks in advance.
Rodrigo.
  • Attachment: error.PNG
    (Size: 50.73KB, Downloaded 20 times)

[Updated on: Mon, 18 February 2019 16:44]

Report message to a moderator

Previous Topic:Cannot preview reports - Jetty not configured properly
Next Topic:How to customize column before load of birt report?
Goto Forum:
  


Current Time: Sun Aug 25 00:09:36 GMT 2019

Powered by FUDForum. Page generated in 0.02068 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top