Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Which Version Eclipse IDE for JSF2.2(Which Version Eclipse IDE for JSF2.2)
Which Version Eclipse IDE for JSF2.2 [message #1802717] Thu, 14 February 2019 14:03
TheNeandertaler Mising name is currently offline TheNeandertaler Mising nameFriend
Messages: 1
Registered: February 2019
Junior Member
JSF2.2
tomcat 8

Which version Eclipse is preferrrable for JSF2.2?
So far I have used Eclipse March, but in condition of change of machine, I must do a reinstallation, and consider to choose a newer one. I have discovered some versions are more difficult set up than others. Some versions are preferred for JSF2.2

I know Eclipse March works fine with JSF2.2 and Tomcat8. Why then choose a newer versien?

Any Comments?


-Gunnar
( Oslo )
Previous Topic:Virgo Management Console Password Encryption
Next Topic:upgrade version of spring framework used in virgo
Goto Forum:
  


Current Time: Thu Nov 14 20:03:28 GMT 2019

Powered by FUDForum. Page generated in 0.01343 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top