Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Running in Eclipse 2018-12(After Import)
Running in Eclipse 2018-12 [message #1802486] Sun, 10 February 2019 17:19 Go to next message
Heinz Heinzn is currently offline Heinz HeinznFriend
Messages: 2
Registered: February 2019
Junior Member
Dear Community,

I am looking for a chance to set up Karel the Robot for a Stanford Course. I attached the startup Files below. I guess, that there is a way to start these files in Eclipse 2018-12. However the long ago written documentation refers to two running symbols in the toolbar for a)checking for java programs and b)running. Seems to have changed or disappeared in the newer eclipse Versions.

maybe some of you would take the time and guiding me a bit through theses steps to get Karel to work.

THX
Best
regards
Tim

[Updated on: Sun, 10 February 2019 19:49]

Report message to a moderator

Re: Running in Eclipse 2018-12 [message #1802491 is a reply to message #1802486] Sun, 10 February 2019 23:34 Go to previous messageGo to next message
David Wegener is currently offline David WegenerFriend
Messages: 1433
Registered: July 2009
Senior Member
According to Stanford, you have to use their special version of Eclipse for running Karel. They have instructions at the following:
https://web.stanford.edu/class/cs106a/eclipse.html
Re: Running in Eclipse 2018-12 [message #1802493 is a reply to message #1802491] Mon, 11 February 2019 03:07 Go to previous message
Heinz Heinzn is currently offline Heinz HeinznFriend
Messages: 2
Registered: February 2019
Junior Member
Hallo David,

works like a charm. Karel The Robot opened after the installation you suggested...

THX
Tim
Previous Topic:Unable to Install Eclipse for Windows
Next Topic:How can I installing Eclipse and packages from marketplace in a USB stick ?
Goto Forum:
  


Current Time: Sun May 19 14:46:25 GMT 2019

Powered by FUDForum. Page generated in 0.03082 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top