Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » AUT connection failed(Jubula AUT connection)
AUT connection failed [message #1802015] Wed, 30 January 2019 19:25 Go to next message
David Larrouy is currently offline David LarrouyFriend
Messages: 1
Registered: January 2019
Junior Member
Hello everybody! I'm starting to work with Jubula, I was able to perform test using its app but now I need to do test using Java Code. I searched and find out this was possible and all the things you do on Jubula app could be done by Java code. So I tried doing a test with my own swing app called "Pruebapp" but I couldn't connect to the AUT correctly, I have several doubts about this topic, I would be grateful for any help. The error on the console says:

"INFO org.eclipse.jubula.communication.internal.Communicator - connecting failed with server state: 1

1231 [main] ERROR org.eclipse.jubula.client.internal.impl.AUTAgentImpl$ErrorListener - connectingFailed() called. Interrupting thread: main
An error ocurred:
Could not connect to AUT-Agent: localhost:60001"
Re: AUT connection failed [message #1802202 is a reply to message #1802015] Mon, 04 February 2019 06:28 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 192
Registered: March 2012
Senior Member
This seems not to be related to the AUT(Application) but with the AUT-Agent. Did you start the AUT-Agent on the correct port? (In your case 60001)

best regards
Marvin Mueller
Previous Topic:Unable to connect to AUT
Next Topic:AUT connection failed when Cisco VPN is running
Goto Forum:
  


Current Time: Sat Nov 16 01:25:16 GMT 2019

Powered by FUDForum. Page generated in 0.02532 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top