Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » ViewPart moved after installation
ViewPart moved after installation [message #1801445] Sat, 19 January 2019 11:22 Go to next message
Angel Mora-Segura is currently offline Angel Mora-SeguraFriend
Messages: 6
Registered: March 2016
Junior Member
https://raw.githubusercontent.com/angel539/extremo/gh-pages/images/VirtualBox_ExtremoE_19_01_2019_12_14_59.png

Hi all,

after having installed my own plugin with an Update Site I have created the views (all of them) seems to be displaced (or moved) but in the internal canvas, not with respect the possition I indicated for them in the perspective.

Do you have any clue of what is happening? Can be due some information I have missed in the MANIFEST.MF of the original projects?

All the best,

Ángel

[Updated on: Sat, 19 January 2019 11:23]

Report message to a moderator

Re: ViewPart moved after installation [message #1801446 is a reply to message #1801445] Sat, 19 January 2019 12:34 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31152
Registered: July 2009
Senior Member
When you resize the window or the elements in the window, this strange effect persists? If you move/rearrange the views, the strange effect persists? If you reset the perspective it, that doesn't fix it either?
Re: ViewPart moved after installation [message #1801462 is a reply to message #1801446] Sun, 20 January 2019 12:21 Go to previous messageGo to next message
Angel Mora-Segura is currently offline Angel Mora-SeguraFriend
Messages: 6
Registered: March 2016
Junior Member
Hi!,

Thanks for your answer!

Quote:
When you resize the window or the elements in the window, this strange effect persists?


Yes, it persists.

Quote:
If you move/rearrange the views, the strange effect persists?


Yes, it persists.

Quote:
If you reset the perspective it, that doesn't fix it either?


Yes, if I reset the perspective, it doesn't fix.

Cheers,

Angel
Re: ViewPart moved after installation [message #1801492 is a reply to message #1801462] Mon, 21 January 2019 08:31 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31152
Registered: July 2009
Senior Member
Hmmm, it's hard to say without knowing what you did to create/define/initialize this perspective but you will probably want to compare how you do that with how other perspectives are implemented without this problem/effect.
Previous Topic:Debugging an Eclipse + Kotlin + Gradle project?
Next Topic:Papyrus
Goto Forum:
  


Current Time: Thu May 28 02:40:07 GMT 2020

Powered by FUDForum. Page generated in 0.02661 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top