Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can Eclipse 2018-12 works with MYSQL server version 8 & above?
Can Eclipse 2018-12 works with MYSQL server version 8 & above? [message #1800183] Fri, 21 December 2018 05:31
Karen Goh is currently offline Karen GohFriend
Messages: 18
Registered: February 2012
Junior Member
Recently, I installed the latest Java EE Eclipse 2018-12.

However, when I open up the Data Source Explorer to add my connectivity to MYSQL database, I find the system only have 5.1 version.

My questions:

1) with the system still contains only 5.1version for MYSQL server, will it affect JDBC insertion?
2) how do we make the system include the latest MYSQL 8.0.13 version ?

Previous Topic:Help: What do I want to download?
Next Topic:Configuring generated keystore in jetty ssl file
Goto Forum:
  


Current Time: Thu May 28 02:22:46 GMT 2020

Powered by FUDForum. Page generated in 0.02764 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top