Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Eclipse PHP IDE installation issue(installation issue)
Eclipse PHP IDE installation issue [message #1798790] Sun, 25 November 2018 00:51
Sathishkumar Ramadas is currently offline Sathishkumar RamadasFriend
Messages: 1
Registered: November 2018
Junior Member
Hi Team,

I am getting below error message while trying install the PHP & Java Enterprise IDE via eclipse installer Oomph

Can you please someone help me on this issue.

Error Message:-

[2018-11-25 05:47:21] Executing bootstrap tasks
[2018-11-25 05:47:21] Java(TM) SE Runtime Environment 1.8.0_192-b12
[2018-11-25 05:47:21] Product org.eclipse.products.epp.package.php.2018-09
[2018-11-25 05:47:21] Bundle org.eclipse.oomph.setup 1.10.0.v20180828-0705, build=3652, branch=fddd6edb5a235aea831fecf04547579693a78a4e
[2018-11-25 05:47:21] Bundle org.eclipse.oomph.setup.core 1.10.0.v20180714-0556, build=3652, branch=fddd6edb5a235aea831fecf04547579693a78a4e
[2018-11-25 05:47:21] Bundle org.eclipse.oomph.setup.p2 1.10.0.v20180706-1242, build=3652, branch=fddd6edb5a235aea831fecf04547579693a78a4e
[2018-11-25 05:47:21] Performing P2 Director (Eclipse IDE for PHP Developers (2018-09))
[2018-11-25 05:47:21] Offline = false
[2018-11-25 05:47:21] Mirrors = true
[2018-11-25 05:47:21] Resolving 23 requirements from 3 repositories to C:\CustomApps\DevApps\php-2018-092\eclipse
[2018-11-25 05:47:21] Requirement epp.package.php [4.9.0,5.0.0)
[2018-11-25 05:47:21] Requirement org.eclipse.platform.feature.group [4.9.0,5.0.0)
[2018-11-25 05:47:21] Requirement org.eclipse.rcp.feature.group [4.9.0,5.0.0)
[2018-11-25 05:47:21] Requirement org.eclipse.egit.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.egit.gitflow.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.egit.mylyn.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.epp.mpc.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn.bugzilla_feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn.context_feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn.github.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn.ide_feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn.wikitext_feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.mylyn_feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.composer.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.mylyn.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.phpunit.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.profiler.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.php.rdt.sync.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.tm.terminal.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.wst.jsdt.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.wst.xml_ui.feature.feature.group
[2018-11-25 05:47:21] Requirement org.eclipse.oomph.setup.feature.group
[2018-11-25 05:47:21] Repository http://download.eclipse.org/technology/epp/packages/2018-09
[2018-11-25 05:47:21] Repository http://download.eclipse.org/releases/2018-09/201809191002
[2018-11-25 05:47:21] Repository http://download.eclipse.org/oomph/updates/milestone/latest
[2018-11-25 05:47:24] Calculating requirements and dependencies.
[2018-11-25 05:47:28] Computing prerequisite plan
[2018-11-25 05:47:32] Collecting 1 artifacts from http://download.eclipse.org/technology/epp/packages/2018-09
[2018-11-25 05:47:32] Downloading epp.package.php.executable.win32.win32.x86_64
[2018-11-25 05:47:32] Collected 1 artifacts for http://download.eclipse.org/technology/epp/packages/2018-09 in 0.004s
[2018-11-25 05:47:32] Collecting 5 artifacts from http://download.eclipse.org/releases/2018-09/201809191002
[2018-11-25 05:47:33] Downloading org.eclipse.platform_root
[2018-11-25 05:47:33] Downloading org.eclipse.rcp_root
[2018-11-25 05:47:33] Downloading org.eclipse.platform.ide.executable.win32.win32.x86_64
[2018-11-25 05:47:33] Downloading org.eclipse.dltk.core_root
[2018-11-25 05:47:33] Downloading org.eclipse.dltk.mylyn_root
[2018-11-25 05:47:33] Collected 5 artifacts for http://download.eclipse.org/releases/2018-09/201809191002 in 0.743s
[2018-11-25 05:47:33] An error was detected while performing the engine operation and the changes are being rolled back. See the log for details.
[2018-11-25 05:47:33] ERROR: org.eclipse.equinox.p2.engine code=4 An error occurred while collecting items to be installed
at org.eclipse.oomph.util.OomphPlugin.coreException(OomphPlugin.java:280)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$3.commit(ProfileTransactionImpl.java:547)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl.commit(ProfileTransactionImpl.java:340)
at org.eclipse.oomph.setup.p2.impl.P2TaskImpl.perform(P2TaskImpl.java:733)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.doPerformNeededSetupTasks(SetupTaskPerformer.java:3334)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performNeededSetupTasks(SetupTaskPerformer.java:3262)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performTriggeredSetupTasks(SetupTaskPerformer.java:3243)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.perform(SetupTaskPerformer.java:3143)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.installPerform(SimpleVariablePage.java:1298)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.access$32(SimpleVariablePage.java:1166)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage$20.run(SimpleVariablePage.java:1111)
ERROR: org.eclipse.equinox.p2.engine code=0 session context was:(profile=C__CustomApps_DevApps_php-2018-092_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
ERROR: org.eclipse.equinox.p2.artifact.repository code=0 No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.tablecombo,1.2.0.201811171659
ERROR: org.eclipse.equinox.p2.artifact.repository code=0 No repository found containing: osgi.bundle,org.eclipse.oomph.ui,1.10.0.v20181120-0728

[2018-11-25 05:47:33]
Previous Topic:Order of File Type Associations
Next Topic:Eclipse Php : variable undefined evenif it is defined in an require_once php file
Goto Forum:
  


Current Time: Sun Apr 11 05:21:55 GMT 2021

Powered by FUDForum. Page generated in 0.02276 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top