Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Tizen Studio - first install, multiple issues, nothing works.
Tizen Studio - first install, multiple issues, nothing works. [message #1798468] Mon, 19 November 2018 15:27
Taras Young is currently offline Taras YoungFriend
Messages: 1
Registered: November 2018
Junior Member
I'm a newcomer to Eclipse and trying to install x64 Tizen Studio 3 (which is built on Eclipse) on Windows 10.

After installing it and manually resolving several issues that were preventing Eclipse from starting (installed the latest x64 JDK, manually added the JAVA_HOME environment variable, manually added the JDK bin path to PATH), it now starts, and then immediately fails:

An error has occurred. See the log file
C:\Users\me\workspace\.metadata\.log

The .log file is packed with nearly 1,000 lines of errors, mostly along these lines:
!MESSAGE Could not install bundle plugins/org.eclipse.wst.css.core_1.1.1000.v201704250120.jar A bundle is already installed with the name "org.eclipse.wst.css.core" and version "1.1.1000.v201704250120"

and concluding with a bunch of Java errors like "FrameworkEvent ERROR"

Surely this should not happen on a clean install? Is there anything I can do to make Eclipse work? Thanks


EDIT: Resolved this myself!! Tizen Studio relies on JDK 8 but I had installed JDK 11.

[Updated on: Mon, 19 November 2018 16:28]

Report message to a moderator

Previous Topic:Eclipse Ant cannot copy file due to access denied
Next Topic:Missing Web Tools on Eclipse for Java
Goto Forum:
  


Current Time: Sat Feb 22 17:09:19 GMT 2020

Powered by FUDForum. Page generated in 0.10885 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top