Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Reference the latest IU in target file
Reference the latest IU in target file [message #1798383] Fri, 16 November 2018 14:17 Go to next message
Moritz Aleithe is currently offline Moritz AleitheFriend
Messages: 14
Registered: April 2015
Junior Member
Hello, I'm curious whether there is a way to tell the *.target file to use the latest version of an IU in a software site.

This would be particularly interesting for people who want to use nightly builds from other projects inside their target platform.

I've tried to use the IU without specifying a version, but then the Targetplatfrom did not resolve. FYI the version I Use is 2018-09
Re: Reference the latest IU in target file [message #1798613 is a reply to message #1798383] Wed, 21 November 2018 07:57 Go to previous message
Moritz Aleithe is currently offline Moritz AleitheFriend
Messages: 14
Registered: April 2015
Junior Member
I found the solution myself. For anyone with the same issue:
-> In the target file (source Tab in the Target Editor), do not give the exact version, but enter "0.0.0". This will take the latest version in the given repository.
Previous Topic:Plugin development how to for beginners
Next Topic:P2 requirements/information
Goto Forum:
  


Current Time: Sat Sep 19 12:51:32 GMT 2020

Powered by FUDForum. Page generated in 0.02178 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top