Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Scenebuilder/Windowbuilder integration through bat/script
Scenebuilder/Windowbuilder integration through bat/script [message #1797770] Tue, 06 November 2018 09:52 Go to next message
ngan hoang is currently offline ngan hoangFriend
Messages: 1
Registered: November 2018
Junior Member
We have received a request from our customer to deploy the following software through network silently ( packaging )


1.Eclipse with the e(fx) ( l )

We have downloaded the Eclipse 4.6.0 SDK with all in one(fx) eclipse bundles. ( )

2.Scenebuilder

We have referred the instruction to install JavaFX Scene Builder into Eclipse,
regarding step 5, its look like the customer will have to perform the configuration part manually

3.Windowbuilder

We have referred the instructions to install WindowBuilder into Eclipse,
its look like customers will have to perform the configuration part manually

Regarding the manual configuration mentioned above, the customer would like to create a bundle package which will automate the configuration.

Please, could you clarify whether you have a bundle package available which will integrate all above three? If not do you think we can integrate this through bat /script

If not, please confirm whether this configuration part could be done manually?
Re: Scenebuilder/Windowbuilder integration through bat/script [message #1797826 is a reply to message #1797770] Wed, 07 November 2018 04:32 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
Your question is technically very detailed and anyone answering it would have to understand in detail what specific things need to be installed and what specifically it means to "configure" it.

Certainly with Oomph it's possible to create your own Product definition (analogous to the Product definitions generated for all the Eclipse Packages you see in the installer) so that anyone can easily create an Eclipse installation with all the appropriate things already installed:

https://wiki.eclipse.org/Eclipse_Oomph_Authoring

But it's not clear what needs to be "configured".
Previous Topic:Download and install californium
Next Topic:(Incorrect) Context menu appears on Open
Goto Forum:
  


Current Time: Thu Nov 15 16:32:21 GMT 2018

Powered by FUDForum. Page generated in 0.03730 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top